News   About   FAQ   Statistics   Player Options   Downloads   Gallery   Forums   Donate   Wiki   Staff   Jobs   Links   Contact Us

Go Back   Sundren Forums > Projects > Website Issues > Bug
Register Members List Calendar Search Today's Posts Mark Forums Read


Welcome to the Sundren Forums forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.
Blank Preview and Edit Text Boxes Issue Tools
issueid=1713 09-10-2013 02:38 PM
Developer
Blank Preview and Edit Text Boxes

I'm having sporadic issues when I want to preview and edit certain posts. The text field box will be blank, and if I try to submit I will get an error, but going back will have all my text again. I recently had to redo my "Tenth Legion Assignments and Orders" post because I could not make any edits at all, and once I made the new post, I discovered I'm again unable to edit it.

Could someone with moderator privileges see if he (since I'm the only female Staffer these days) can successfully edit that post?

I'm using Windows 7 and Firefox, and I can post a screenshot of what I'm experiencing if that's in any way helpful.

~Foo
Issue Details
Project Website Issues
Category Unknown
Status Confirmed
Priority 5 - Medium
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags Website

09-10-2013 02:50 PM
Administrator
 
The only female staffer? What happened to LostInSpace?


And, umm.. Confirmed. Also suffer the same issue with blank edit boxes - Only workaround I have is to copy the post to be edited then paste it back into the blank edit box.

Also using Windows 7 and Firefox.
Reply
09-10-2013 02:52 PM
Developer
 
Same Windows 7 and IE (work PC, don't judge me).

You probably went a bit overboard on the formatting and something isn't playing nice.
Reply
09-10-2013 03:15 PM
Administrator
 
Nah, I've had it in a few of my posts as well and I don't tend to get format happy.
Reply
09-10-2013 04:01 PM
Developer
 
If it was just that one post, I might agree with you Cornuto, but I've had it happen to posts where the only thing I've done is choose my usual font that I've used for years now.

It's been a recent development, too, I've noticed... something within the past couple months.

Will one of you check to see if you can edit that post to see if its post-based? (Don't worry, I have it saved as a Word document if things go awry.) Maybe we can start the process of elimination if we can narrow down what posts trigger the problems.
Reply
09-10-2013 05:35 PM
Developer
 
I can edit that one fine. Win8 + Chrome (Home PC, Yay!)
Reply
09-10-2013 11:08 PM
Developer
 
Huh. You hussy.

Doubt, since you're using the same specs as me, will you try to edit it and see if you get the same problem?
Reply
09-11-2013 02:13 PM
Developer
 
I think I might have figured out the issue. Doubt, do you use any special ALT characters in your posts - like accented letters? Through trial and error, I went through that entire dadgum Legion post of mine and everything worked fine until I got to the special accented letter in Dante Swift's name. Once I previewed using that, the fields were blank, so I'm going to hypothesize certain ALT characters as the issue.
Reply
09-11-2013 02:29 PM
Administrator
 
Nope! No alt characters.

I'm thinking this may be a Firefox related issue, I can edit stuff on my tablet (chrome) that I can't on the PC (Firefox).
Reply
09-11-2013 02:57 PM
Developer
 
I'm going to counter that, because I tried using IE and got the same borked problem as I did with Firefox.

What the damn!
Reply
09-18-2013 10:31 AM
Developer
 
I had the same problem as Foogoo when I last tried to update James' market post. Tried using Firefox and IE and had to reset all the special formatting. Is there a limit to the number of times a post can be edited before it goes clean?
Reply
09-19-2013 02:47 AM
Hero
 
Just a hunch, but try using Chrome?
Reply
Reply

Issue Tools
Subscribe to this issue

Sundren - Archive - Top  
All times are GMT -4. The time now is 07:29 AM.
Sundren.org Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All content of this website is property of its respective owners: Webmaster